Renegade Public Forums
C&C: Renegade -- Dead since 2012!™
Home » Renegade Discussions » Tiberian Technologies Forum » Hearing phantom sounds at map position 0,0,0 in LAN
Hearing phantom sounds at map position 0,0,0 in LAN [message #492285] Tue, 25 April 2017 07:03 Go to next message
iRANian  is currently offline iRANian  
Messages: 4292
Registered: April 2011
General (4 Stars)
From: *cm-27.dynamic.ziggo.nl
I'm testing some maps in LAN and on every map at position 0,0,0 sounds that have played earlier are repeated.
The sounds themselves are random, like death sound, harvester sound, vehicle engine sound, pistol sound.

[Updated on: Tue, 25 April 2017 07:04]


Long time and well respected Renegade community member, programmer, modder and tester.

Scripts 4.0 private beta tester since May 2011.

My Renegade server plugins releases
Re: Hearing phantom sounds at map position 0,0,0 in LAN [message #492715] Tue, 05 December 2017 20:43 Go to previous messageGo to next message
Jerad2142  is currently offline Jerad2142  
Messages: 3751
Registered: July 2006
Location: USA
General (3 Stars)
From: *midco.net
Have you continued to experience this issue?


Head Level editor and coder of ECW/Rp2. #2142::COOL#
Re: Hearing phantom sounds at map position 0,0,0 in LAN [message #492720] Wed, 06 December 2017 15:26 Go to previous messageGo to next message
Gen_Blacky  is currently offline Gen_Blacky  
Messages: 3241
Registered: September 2006
General (3 Stars)
From: *bois.qwest.net
I have noticed this in previous versions also in multiplayer.


http://s18.postimage.org/jc6qbn4k9/bricks3.png
Re: Hearing phantom sounds at map position 0,0,0 in LAN [message #492721] Wed, 06 December 2017 16:42 Go to previous message
Jerad2142  is currently offline Jerad2142  
Messages: 3751
Registered: July 2006
Location: USA
General (3 Stars)
From: *midco.net
Gen_Blacky wrote on Wed, 06 December 2017 15:26

I have noticed this in previous versions also in multiplayer.

What maps are good to notice it on?


Head Level editor and coder of ECW/Rp2. #2142::COOL#
Previous Topic:Scripts work is currently on hold
Next Topic:Getting weird jump lag with 63 and 100 SFPS, fixed with 500 sfps
Goto Forum:
  


Current Time: Wed Oct 17 19:23:42 MST 2018
.:: Contact :: Home ::.

Powered by: FUDforum 2.7.7RC2.
Copyright ©2001-2007 FUD Forum Bulletin Board Software