Renegade Public Forums
C&C: Renegade -- Dead since 2012!™
Home » Renegade Discussions » Tiberian Technologies Forum » windows 8.1 not working with my scripts
windows 8.1 not working with my scripts [message #484534] Thu, 21 November 2013 18:35 Go to next message
loboys2  is currently offline loboys2  
Messages: 13
Registered: January 2012
Location: Israel
Recruit
From: *hotnet.net.il
Hey, I've had windows 8.0 for awhile and have not had any issues.
This month windows 8.1 came out and I downloaded and installed it last night.
Afterwards I started up my ren to play.
It would start but than everything was blinking non-stop and all I could really see was the page beforehand even when I went in game.

I uninstalled my game and reinstalled it.
My game would work fine until I installed scripts 4.0
Once I installed the scripts the same exact problems would arise.

I did change my configuration to every single setting and restarted my computer.

Does anyone have any advice?
Re: windows 8.1 not working with my scripts [message #484535] Thu, 21 November 2013 20:41 Go to previous messageGo to next message
loboys2  is currently offline loboys2  
Messages: 13
Registered: January 2012
Location: Israel
Recruit
From: *hotnet.net.il
Whiskey solved my issue.
I right clicked on my ren shortcut, clicked properties, went to compatibility and went to compatibility mode and changed it to windows 7 or 8 and that fixed the issue. I still see a weird line when playing the game, moving up and down once in awhile like when watching a vhs, but it's barely a bother.
This should help other people who download windows 8.1
Re: windows 8.1 not working with my scripts [message #484539] Fri, 22 November 2013 05:01 Go to previous message
Omar007  is currently offline Omar007  
Messages: 1711
Registered: December 2007
Location: Amsterdam
General (1 Star)

From: *xs4all.nl
That's pretty odd. I've been running Windows 8.1 for months and Renegade has been running perfectly fine with 4.0 installed Huh


http://tiberiumredux.omarpakker.nl/Old Unused Parts/Plaatjes/PromoteBanner_Hades_small.jpg
Previous Topic:4.0 Server settings question
Next Topic:Client Crash
Goto Forum:
  


Current Time: Sat Nov 17 17:07:27 MST 2018
.:: Contact :: Home ::.

Powered by: FUDforum 2.7.7RC2.
Copyright ©2001-2007 FUD Forum Bulletin Board Software