Renegade Public Forums
C&C: Renegade -- Dead since 2012!™
Home » Renegade Discussions » Tiberian Technologies Forum » FPS plumits on joining a server
FPS plumits on joining a server [message #458832] Tue, 01 November 2011 10:28 Go to next message
candc5297  
Messages: 40
Registered: May 2006
Recruit
From: *access.telenet.be
As per title, when I join a server I need about a minute to get my fps steady because it will range from somewhere between 0-75 before going to my normal steady 75 fps
This makes it unable for me to do anything at all during the first minute of joining

I guess it's also worth noting that this does NOT happen on a map change unless I leave the server.
Re: FPS plumits on joining a server [message #458887] Thu, 03 November 2011 15:23 Go to previous message
Jerad2142  is currently offline Jerad2142  
Messages: 3758
Registered: July 2006
Location: USA
General (3 Stars)
From: *dsu.edu
Sounds like an issue with loading the textures and models, you should test your hard drives access speeds for always.dat, otherwise I know TT team changed how 4.0 loads textures (uses more ram or vram now or something like that, unless saberhawk revised it when I told him about the issues it caused with Rp2).


Head Level editor and coder of ECW/Rp2. #2142::COOL#
Previous Topic:Server owners, prepare for beta 2!
Next Topic:4.0 client on non 4.0 server hit registration
Goto Forum:
  


Current Time: Mon Mar 18 14:23:42 MST 2019
.:: Contact :: Home ::.

Powered by: FUDforum 2.7.7RC2.
Copyright ©2001-2007 FUD Forum Bulletin Board Software