Renegade Public Forums
C&C: Renegade -- Dead since 2012!™
Home » Archived Forums » RenGuard Client » ren didnt load. uninstalled and now i cant install
ren didnt load. uninstalled and now i cant install [message #270243] Mon, 02 July 2007 16:08 Go to next message
Molera  is currently offline Molera  
Messages: 3
Registered: July 2007
Location: Arizona
Recruit
From: *client.mchsi.com
Before i was still able to load up ren and try and play. But until recently it wont load. Like i get this little blip of a box and then i get an error. Soooo i decided to uninstall ren. I did. Now im trying to reinstall and when i click install i still get this little blip. Did a system restore to the day before and the week before it happened and it still does it then. Here is a picture of what happens. and no its not because my cd is the original and its scratched cuz my laptop and other desktop can read it. Any help to get me back to playing ren would help.

  • Attachment: untitled.JPG
    (Size: 198.86KB, Downloaded 139 time(s))

Re: ren didnt load. uninstalled and now i cant install [message #270328] Mon, 02 July 2007 23:30 Go to previous messageGo to next message
Ryu  is currently offline Ryu  
Messages: 2833
Registered: September 2006
Location: Liverpool, England.
General (2 Stars)

From: *cable.ubr15.live.blueyonder.co.uk
Try deleting C:\Westwood (If it's still there, And re-try the installer. )


Presence is a curious thing, if you think you need to prove it... you probably never had it in the first place.
Re: ren didnt load. uninstalled and now i cant install [message #270553] Tue, 03 July 2007 18:41 Go to previous messageGo to next message
Molera  is currently offline Molera  
Messages: 3
Registered: July 2007
Location: Arizona
Recruit
From: *client.mchsi.com
I did that and still get the same problem.

AppName: setup.exe AppVer: 1.6.0.0 ModName: setup.exe
ModVer: 1.6.0.0 Offset: 0005ea4b

Thats what it says in the error report.

BTW i just realized this is in wrong section so if a moderator could help me out Smile

[Updated on: Tue, 03 July 2007 18:47]

Re: ren didnt load. uninstalled and now i cant install [message #270593] Tue, 03 July 2007 21:32 Go to previous message
Ryu  is currently offline Ryu  
Messages: 2833
Registered: September 2006
Location: Liverpool, England.
General (2 Stars)

From: *cable.ubr15.live.blueyonder.co.uk
Check your PM's Molera.

Tho, You're going to need to know how to make a .iso. Blush


Presence is a curious thing, if you think you need to prove it... you probably never had it in the first place.
Previous Topic:Cant connect to Westwood Oline
Next Topic:renguard disconnected
Goto Forum:
  


Current Time: Sun Dec 17 12:43:55 MST 2017
.:: Contact :: Home ::.

Powered by: FUDforum 2.7.7RC2.
Copyright ©2001-2007 FUD Forum Bulletin Board Software