Renegade Public Forums
C&C: Renegade -- Dead since 2012!™
Home » Archived Forums » RenGuard Client » renguard not working help!!!! plz
renguard not working help!!!! plz [message #217473] Tue, 05 September 2006 10:27 Go to next message
c&c 59  is currently offline c&c 59  
Messages: 11
Registered: September 2006
Recruit
From: *cable.ubr02.wolv.blueyonder.co.uk
hi i need help i have just installed c&c first decade.. then i go onto www.renguard.com then download it and put it in the rengade file....and when it is installed i load renegade and it come in send error report and it will keep doing that....please help me i really want to go onto renegade put i cannot thanks nick

  • Attachment: help.bmp
    (Size: 2.25MB, Downloaded 171 time(s))

Re: renguard not working help!!!! plz [message #217481] Tue, 05 September 2006 11:36 Go to previous messageGo to next message
Goztow  is currently offline Goztow  
Messages: 9607
Registered: March 2005
Location: Belgium
General (5 Stars)
Goztoe

From: *219.151.77.adslpower.by.edpnet.be
Did you check this: http://www.renegadeforums.com/index.php?t=msg&th=19350&a mp;start=0&rid=4882 ???

Could you also try putting Norton anti virus off? It doesn't like renguard.

You can use game2.exe (in your renegade directory) to play without renguard until you can fix this.


http://dedi.thekoss2.org/goz/gozysig.jpg
The KOSs2: 'cause there's no place like home
Quote Trooprm2: Anyway, first off my apologies if anyone took offense to past beefs but now im focused on being more productive than anything.
Re: renguard not working help!!!! plz [message #217624] Wed, 06 September 2006 07:47 Go to previous messageGo to next message
c&c 59  is currently offline c&c 59  
Messages: 11
Registered: September 2006
Recruit
From: *cable.ubr02.wolv.blueyonder.co.uk
i have tryed talking my norton off but it is srill not working
Re: renguard not working help!!!! plz [message #236379] Fri, 29 December 2006 20:08 Go to previous messageGo to next message
ss2man44  is currently offline ss2man44  
Messages: 1
Registered: December 2006
Recruit
From: *tvn.net
I have the same problem. Please can someone help me?
Re: renguard not working help!!!! plz [message #237223] Thu, 04 January 2007 11:29 Go to previous messageGo to next message
gr8patman  is currently offline gr8patman  
Messages: 25
Registered: November 2006
Recruit
From: *dsl.pltn13.pacbell.net
same problem, but explain to me why people keep making new threads about this when 10 other people have...I have had a few answers, I didn't even try some of them...so I don't think there is a solution until Rengaurd 1.04 comes out eventually.
Re: renguard not working help!!!! plz [message #237858] Sun, 07 January 2007 19:21 Go to previous message
MaverickSS  is currently offline MaverickSS  
Messages: 33
Registered: February 2006
Location: Alberta
Recruit
From: *abhsia.telus.net
I had this problem for about 6 months. It started about a month and a half after I installed the First Decade, and I have always had Norton. Therefore it is my belief that niether of these are responsible for it.

Unfortunately, after looking through these forums since the problem started, the only solution I can see is reinstalling windows. That's what I did, and now Renguard works fine with Norton AND The First Decade.

As for 1.04, it won't ever come out. So don't get your hopes up.
Previous Topic:RG cant be runned.!!!!
Next Topic:help need to uninstall renguard!
Goto Forum:
  


Current Time: Wed Dec 19 04:24:24 MST 2018
.:: Contact :: Home ::.

Powered by: FUDforum 2.7.7RC2.
Copyright ©2001-2007 FUD Forum Bulletin Board Software